読者です 読者をやめる 読者になる 読者になる

勉強の為にXcode導入

しようと思ったら、現在公開されてるのは基本Lion以降のXcodeばっかで、

Xcode4.2 for SnowLeopardは現在公式では公開されておらず…

そこでチラホラGoogle先生で検索すると…

よりみち、まわりみち: Xcode4.2 for SnowLeopard

Webって便利ね。うーん、MountainLion導入してもいいんだけど、

タッチパッドの上下が変わってるのがヤダなんだよなあ

まあfor SnowLeopardじゃiOS6.0対応できないから、近々入れざるを得ないだろうけど。。

ちなみに最初インストールした時Xcodeアイコンがアプリケーション一覧になくて焦った。

developerフォルダとか勝手に作るのね。。

あとインストール時にアカウントの「変更するにはカギをクリック」でカギ外し必要ってのも結構ワナよね、これ。

Xcode インストール 失敗m(_ _)m度々スミマセン。。。: Apple サポートコミュニティ